Отказ в обслуживании в MongoDB

Дата публикации:02.04.2015
Всего просмотров:1686
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 6.8 (AV:N/AC:L/Au:S/C:N/I:N/A:C/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-2328
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: MongoDB 2.x
MongoDB 3.х
Уязвимые версии: MongoDB версии до 2.6.9
MongoDB версии до 3.0.1
Описание:

Удаленный пользователь может вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке регулярных выражений. Удаленный аутентифицированный пользователь может с помощью специально сформированного регулярного выражения аварийно завершить работу системы.

URL производителя: mongodb.org
Решение: Установите последнюю версию с сайта производителя.
Ссылки: https://jira.mongodb.org/browse/SERVER-17252