Множественные уязвимости в Cisco AnyConnect Secure Mobility Client

Дата публикации:19.03.2015
Всего просмотров:2293
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:4
CVSSv2 рейтинг: 6.8 (AV:L/AC:L/Au:S/C:C/I:C/A:C/E:U/RL:U/RC:C)
4.6 (AV:L/AC:L/Au:S/C:N/I:C/A:N/E:U/RL:U/RC:C)
6.8 (AV:L/AC:L/Au:S/C:C/I:C/A:C/E:U/RL:U/RC:C)
4.6 (AV:L/AC:L/Au:S/C:N/I:C/A:N/E:U/RL:U/RC:C)
CVE ID: CVE-2015-0662
CVE-2015-0663
CVE-2015-0664
CVE-2015-0665
Вектор эксплуатации: Локальная
Воздействие: Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cisco AnyConnect Secure Mobility Client
Уязвимые версии: Cisco AnyConnect Secure Mobility Client 4.0(.00051) и более ранние версии
Описание:

Локальный пользователь может скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки в IPC-канале. Локальный пользователь может скомпрометировать целевую систему.

2. Уязвимость существует из-за ошибки в IPC-канале. Локальный пользователь может перезаписать содержимое произвольных файлов на системе.

3. Уязвимость существует из-за ошибки в IPC-канале. Локальный пользователь может получить доступ к важным данным, вызвать отказ в обслуживании и скомпрометировать целевую систему.

4. Уязвимость существует из-за ошибки в IPC-канале. Локальный пользователь может перезаписать содержимое произвольных файлов на системе.

URL производителя: cisco.com
Решение: Установите последнюю версию с сайта производителя.
Ссылки: http://tools.cisco.com/security/center/viewAlert.x?alertId=37860