Множественные уязвимости в Xen

Дата публикации:
12.03.2015
Дата изменения:
12.03.2015
Всего просмотров:
944
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:P/I:N/A:P/E:U/RL:O/RC:C) = Base:3.6/Temporal:2.7
CVE ID:
CVE-2015-2151
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 3.x
Уязвимые версии:
Xen 3.2.x и более ранние версии

Описание:

Локальный пользователь может получить доступ к важным данным и вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки, связанной с x86 emulation. Локальный пользователь может вызвать отказ в обслуживании и получить доступ к важным данным.


URL производителя: xen.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://xenbits.xen.org/xsa/advisory-123.html