Повышение привилегий в Linux Kernel

Дата публикации:10.03.2015
Всего просмотров:1189
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 7.2 (AV:L/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C)
CVE ID: CVE-2015-0274
Вектор эксплуатации: Локальная
Воздействие: Повышение привилегий
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Linux Kernel 3.x
Уязвимые версии: Linux Kernel 3.х
Описание:

Локальный пользователь может повысить свои привилегии на целевой системе.

Уязвимость существует из-за ошибки при обработке XFS файлов. Локальный пользователь может повысить свои привилегии на целевой системе.

URL производителя: kernel.org
Решение: Установите последнюю версию с сайта производителя.
Ссылки: http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=8275cdd0e7ac550dcce2b3ef6d2fb3b808c1ae59