Межсайтовый скриптинг в Drupal Entity API

Дата публикации:10.03.2015
Всего просмотров:960
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C)
CVE ID: CVE-2015-2197
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Drupal Entity API Module 7.x
Уязвимые версии: Drupal Entity API версии до 7.x-1.6
Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за недостаточной обработки входных данных в полях Token API. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.drupal.org/node/2437885
https://www.drupal.org/node/2437885