Компрометация системы в Common LaTeX Service Interface (CLSI)

Дата публикации:
10.03.2015
Дата изменения:
10.03.2015
Всего просмотров:
818
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:S/C:C/I:C/A:P/E:U/RL:O/RC:C) = Base:8.7/Temporal:6.4
CVE ID:
CVE-2015-0934
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Common LaTeX Service Interface (CLSI) 0.х
Уязвимые версии:
Common LaTeX Service Interface (CLSI) версии до 0.1.3

Описание:

Удаленный пользователь может скомпрометировать целевую систему.

Уязвимость существует из-за ошибки при обработке символа ' в имени файла. Удаленный пользователь может скомпрометировать целевую систему.


URL производителя: http://www.kb.cert.org/vuls/id/302668

Решение: Установите последнюю версию 0.1.3 с сайта производителя.

Ссылки: http://www.kb.cert.org/vuls/id/302668