Обход ограничений безопасности в WordPress CAPTCHA Plugin

Дата публикации:10.03.2015
Всего просмотров:709
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2014-9283
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress Captcha Plugin 4.x
Уязвимые версии: WordPress Captcha Plugin до 4.0.7
Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти ограничения безопасности.

URL производителя: https://wordpress.org/plugins/captcha/
Решение: Установите исправление с сайта производителя.
Ссылки: http://jvndb.jvn.jp/en/contents/2015/JVNDB-2015-000029.html
http://jvn.jp/en/jp/JVN93727681/index.html