Обход ограничений безопасности в WordPress Google Captcha (reCAPTCHA) Plugin

Дата публикации:
05.03.2015
Дата изменения:
05.03.2015
Всего просмотров:
1524
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-0890
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Google Captcha (reCAPTCHA) Plugin 1.x
Уязвимые версии:
WordPress Google Captcha (reCAPTCHA) Plugin до 1.13

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти ограничения безопасности.


URL производителя: https://wordpress.org/plugins/google-captcha/

Решение: Установите исправление с сайта производителя.

Ссылки: http://jvndb.jvn.jp/en/contents/2015/JVNDB-2015-000030.html
http://jvn.jp/en/jp/JVN55063777/index.html
https://wordpress.org/plugins/google-captcha/changelog/