Множественные уязвимости в e2fsprogs

Дата публикации:05.03.2015
Всего просмотров:902
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C)
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-0247
CVE-2015-1572
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: e2fsprogs 1.x
Уязвимые версии: e2fsprogs версии до 1.42.5-1.1+deb7u1
Описание:

Удаленный пользователь может скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки переполнения буфера в некоторых функциях файловых систем ext2, ext3 и ext4. Удаленный пользователь может вызвать отказ в обслуживании.

2. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может скомпрометировать целевую систему.

URL производителя: https://packages.debian.org/search?searchon=sourcenames&keywords=e2fsprogs
Решение: Установите последнюю версию с сайта производителя.
Ссылки: https://www.debian.org/security/2015/dsa-3166