Компрометация системы в MongoDB phpMoAdmin

Дата публикации:04.03.2015
Всего просмотров:5580
Опасность:
Критическая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv2 рейтинг: 10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:U/RC:C)
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: phpMoAdmin
Уязвимые версии: MongoDB phpMoAdmin
Описание:

Уязвимость позволяет удаленному пользователю скомпрометировать систему.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может скомпрометировать систему.

Примечание: Уязвимость активно эксплуатируется злоумышленниками.

URL производителя: http://www.phpmoadmin.com/
Решение: В настоящее время способов устранения уязвимости не существует.
Ссылки: http://thehackernews.com/2015/03/phpMoAdmin-mongoDB-exploit.html
http://1337day.com/exploits/23337