XSS-атака в Drupal Term Queue Module

Дата публикации:03.03.2015
Всего просмотров:1214
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-2088
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Drupal Term Queue Module 6.x-1.0
Уязвимые версии: Drupal Term Queue Module 6.х-1.0
Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может осуществить XSS-атаку.

URL производителя: https://www.drupal.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.drupal.org/node/2428853
https://www.drupal.org/node/2428853
http://www.securityfocus.com/bid/72678