CSRF-атака в WordPress Easy Social Icons Plugin

Дата публикации:
26.02.2015
Дата изменения:
26.02.2015
Всего просмотров:
912
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-2084
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Easy Social Icons Plugin 1.x
Уязвимые версии:
WordPress Easy Social Icons Plugin до 1.2.3

Описание:

Уязвимость позволяет удаленному пользователю осуществить CSRF-атаку.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение и похитить аутентификационные данные администраторов ресурса.


URL производителя: https://wordpress.org/plugins/easy-social-icons/

Решение: Установите исправление с сайта производителя.

Ссылки: https://wordpress.org/plugins/easy-social-icons/changelog/
http://www.exploit-db.com/exploits/36161/
http://seclists.org/fulldisclosure/2015/Feb/76
http://packetstormsecurity.com/files/130461/WordPress-Easy-Social-Icons-1.2.2-CSRF-XSS.html