Множественные уязвимости в Tenable Appliance

Дата публикации:
16.02.2015
Дата изменения:
16.02.2015
Всего просмотров:
1201
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Tenable Appliance 2.x
Tenable Appliance 3.0.x
Уязвимые версии:
Tenable Appliance 2.x.x
Tenable Appliance 3.0.0
Tenable Appliance 3.1.0
Tenable Appliance 3.2.0

Описание:

Удаленный пользователь может обойти ограничения безопасности.

1. Уязвимости существуют из-за наличия уязвимой версии PHP. Подробное описание уязвимостей доступно по адресам: http://www.securitylab.ru/vulnerability/463377.php
(#2, #3)http://www.securitylab.ru/vulnerability/471267.php

2.Уязвимости существуют из-за наличия уязвимой версии OpenSSL. Подробное описание уязвимостей (#2, #3 и #6) доступно по адресу: http://www.securitylab.ru/vulnerability/470410.php


URL производителя: http://www.tenable.com/blog/tenable-virtual-appliance

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.tenable.com/security/tns-2015-03
http://www.tenable.com/security/tns-2015-02