Множественные уязвимости в NTP

Дата публикации:
05.02.2015
Дата изменения:
05.02.2015
Всего просмотров:
764
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:P/I:N/A:C/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-9297
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NTP 4.x
Уязвимые версии:
NTP версии до 4.2.8p1

Описание:

Удаленный пользователь может получить доступ к важным данным и вызвать отказ в обслуживании.

Уязвимость существует из-за множественных ошибок, возникающих при обработке пакетов "vallen". Удаленный пользователь может получить доступ к важным данным или аварийно завершить работу системы.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы был включен Autokey Authentication.


URL производителя: http://www.ntp.org/

Решение: Установите последнюю версию 4.2.8p1 с сайта производителя.

Ссылки: http://support.ntp.org/bin/view/Main/SecurityNotice#Recent_Vulnerabilities