Межсайтовый скриптинг в Cisco WebEx Meetings Server

Дата публикации:
03.02.2015
Дата изменения:
03.02.2015
Всего просмотров:
982
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-0596
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco WebEx Meetings Server 1.x
Уязвимые версии:
Cisco WebEx Meetings Server 1.5(.1.131) и более ранние версии

Описание:

Удаленный пользователь может осуществить CSRF-атаку.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение.


URL производителя: http://www.cisco.com/c/en/us/products/conferencing/webex-meetings-server/index.html

Решение: Установите последнюю версию 2.0.0.1413 с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2015-0596
http://tools.cisco.com/security/center/viewAlert.x?alertId=37239