Межсайтовый скриптинг в F5 BIG-IP Application Security Manager

Дата публикации:
26.01.2015
Дата изменения:
26.01.2015
Всего просмотров:
754
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:5/Temporal:4.3
CVE ID:
CVE-2014-9342
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BIG-IP Application Security Manager 10.x
Big-IP Application Security Manager 11.x
Уязвимые версии:
F5 BIG-IP Application Security Manager версии с 10.2.0 по 10.2.4
F5 BIG-IP Application Security Manager версии с 11.0.0 по 11.6.0

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-нападение.

Уязвимость существует из-за ошибки при обработке входных данных в pl_tree.php. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: http://www.f5.com/products/big-ip/product-modules/application-security-manager.html

Решение: Способов устранения уязвимости не существует в настоящий момент.

Ссылки: https://support.f5.com/kb/en-us/solutions/public/15000/900/sol15939.html