Обход ограничений безопасности в SAP Sybase Agentry

Дата публикации:
23.01.2015
Дата изменения:
23.01.2015
Всего просмотров:
1006
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SAP Sybase Agentry 6.x
Уязвимые версии:
SAP Sybase Agentry версии до 6.1.4.304

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за ошибки в реализации функционала проверки сертификатов. Удаленный пользователь может обойти ограничения безопасности.


URL производителя: http://www.sybase.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.senseofsecurity.com.au/advisories/SOS-14-004