Обход ограничений безопасности в Adobe Flash Player

Дата публикации:
23.01.2015
Дата изменения:
23.01.2015
Всего просмотров:
4461
Опасность:
Критическая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:H/RL:O/RC:C) = Base:7.5/Temporal:6.5
CVE ID:
CVE-2015-0310
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
Adobe Flash Player 11.x
Adobe Flash Player 13.x
Adobe Flash Player 16.x
Уязвимые версии:
Adobe Flash Player 16.0.0.257 и более ранние версии
Adobe Flash Player Extended Support Release версии с 13.x по 13.0.0.260
Adobe Flash Player для Linux 11.2.202.429 и более ранние версии

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти ограничения безопасности, установленные в memory randomization mitigation.

Примечание: Уязвимость активно эксплуатируется в настоящий момент.


URL производителя: http://www.adobe.com/products/flashplayer.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://helpx.adobe.com/security/products/flash-player/apsb15-02.html