Обход ограничений безопасности в Oracle Fusion Middleware

Дата публикации:
21.01.2015
Дата изменения:
21.01.2015
Всего просмотров:
868
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:C/A:N/E:U/RL:O/RC:C) = Base:7.1/Temporal:5.3
CVE ID:
CVE-2014-0114
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle Fusion Middleware 11g
Уязвимые версии:
Oracle Fusion Middleware 11g

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за поставляемой уязвимой версии Apache Struts.

Детальная информация об уязвимости доступна по следующему адресу: http://www.securitylab.ru/vulnerability/453082.php.


URL производителя: http://www.oracle.com/technetwork/middleware/fusion-middleware/overview/index.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html#AppendixFMW
http://www.oracle.com/technetwork/topics/security/cpujan2015verbose-1972976.html