Множественные уязвимости в IBM UpdateXpress System Packs Installer (UXSPi) и IBM ToolsCenter Suite

Дата публикации:
20.01.2015
Дата изменения:
20.01.2015
Всего просмотров:
1369
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
(AV:A/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2014-4244
CVE-2014-4835
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM ToolsCenter Suite 9.x
IBM UpdateXpress System Packs Installer (UXSPi) 9.x
Уязвимые версии:
IBM UpdateXpress System Packs Installer (UXSPi) 9.61 и более ранние версии
IBM ToolsCenter Suite 9.61 и более ранние версии

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

1. Подробное описание уязвимости (#18) доступно по адресу: http://www.securitylab.ru/vulnerability/459184.php

2. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может раскрыть содержимое лог файла.


URL производителя: http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=TOOL-TCSUITE

Решение: Установите последнюю версию 9.63 с сайта производителя.

Ссылки: http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5096777