Множественные уязвимости в IBM WebSphere MQ

Дата публикации:
20.01.2015
Дата изменения:
20.01.2015
Всего просмотров:
613
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-4244
CVE-2014-4263
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere MQ 7.x
IBM WebSphere MQ 8.x
Уязвимые версии:
IBM WebSphere MQ 7.х
IBM WebSphere MQ 8.х

Описание:

Уязвимость позволяет удаленному пользователю получить доступ к важным данным.

Подробное описание уязвимостей (#18, 19) доступно по адресу: http://www.securitylab.ru/vulnerability/459184.php


URL производителя: http://www-01.ibm.com/software/integration/wmq/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21694094