Обход ограничений безопасности в gtk+

Дата публикации:19.01.2015
Всего просмотров:852
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 4.6 (AV:L/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C)
CVE ID: CVE-2014-1949
Вектор эксплуатации: Локальная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: gtk+ 3.0 для Ubuntu 14.04 LTS
Описание:

Уязвимость позволяет локальному пользователю обойти ограничения безопасности.

Уязвимость существует из-за того, что GTK+ неправильно обрабатывает кнопку "menu". локальный пользователь может обойти блокировку экрана.

URL производителя: https://launchpad.net/ubuntu/+source/gtk+3.0
Решение: Установите исправление с сайта производителя.
Ссылки: http://www.ubuntu.com/usn/usn-2475-1/