Межсайтовый скриптинг в IBM OpenPages GRC Platform

Дата публикации:
16.01.2015
Дата изменения:
16.01.2015
Всего просмотров:
1002
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-5191
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM OpenPages GRC Platform 7.x
Уязвимые версии:
IBM OpenPages GRC Platform 7.0

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/469941.php



Решение: Установите последнюю версию 7.0.3 (7.0 Fix Pack 3) с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21693728
http://www.ibm.com/support/docview.wss?uid=swg24038857