Межсайтовый скриптинг в IBM Cúram Social Program Management

Дата публикации:
16.01.2015
Дата изменения:
16.01.2015
Всего просмотров:
846
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-3096
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Cúram Social Program Management 6.x
Уязвимые версии:
IBM Cúram Social Program Management версии с 6.0.5 до 6.0.5.6

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-нападение.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Примечание: Уязвимость не затрагивает версию 6.0.5.5a.


URL производителя: http://www.ibm.com/support/entry/portal/overview//software/smarter_cities/curam_social_program_management

Решение: Установите последнюю версию 6.0.5.6 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21692994