Неавторизованное изменение данных в AlienVault Unified Security Management и OSSIM

Дата публикации:
16.01.2015
Дата изменения:
16.01.2015
Всего просмотров:
959
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-9220
Вектор эксплуатации:
Локальная сеть
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AlienVault Unified Security Management (USM) 4.x
OSSIM (AlienVault Open Source SIM) 4.x
Уязвимые версии:
AlienVault Unified Security Management версии до 4.15
OSSIM версии до 4.15

Описание:

Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/462569.php


URL производителя: http://www.alienvault.com/products

Решение: Установите последнюю версию 4.15 с сайта производителя.

Ссылки: https://www.alienvault.com/forums/discussion/4415
https://www.alienvault.com/forums/discussion/4414/alienvault-v4-15-functional-release