Неавторизованное изменение данных в Puppet Enterprise

Дата публикации:
16.01.2015
Дата изменения:
16.01.2015
Всего просмотров:
639
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:3.6/Temporal:2.7
CVE ID:
CVE-2015-1029
Вектор эксплуатации:
Локальная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Puppet Enterprise 2.x
Уязвимые версии:
Puppet Enterprise 2.8.8 и более ранние версии

Описание:

Уязвимость позволяет локальному пользователю обойти ограничения безопасности.

Уязвимость существует из-за ошибки в модуле puppetlabs-stdlib. Локальный пользователь может получить доступ к важным данным или повысить свои привилегии.


URL производителя: http://puppetlabs.com/puppet/puppet-enterprise/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://puppetlabs.com/security/cve/cve-2015-1029