Обход ограничений безопасности в Samba

Дата публикации:
16.01.2015
Дата изменения:
16.01.2015
Всего просмотров:
794
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:5.4/Temporal:4
CVE ID:
CVE-2014-8143
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Samba 4.x
Уязвимые версии:
Samba версии до 4.0.24
Samba версии до 4.1.16

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за ошибки при обновлении атрибутов userAccountControl. Удаленный пользователь может получить определенные административные привилегии.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы Samba была настроена, как Active Directory Domain Controller (AD DC).


URL производителя: http://www.samba.org/

Решение: Установите последнюю версию 4.0.24 или 4.1.16 с сайта производителя.

Ссылки: https://www.samba.org/samba/security/CVE-2014-8143