Отказ в обслуживании в Nokogiri gem for Ruby

Дата публикации:
30.12.2014
Дата изменения:
30.12.2014
Всего просмотров:
1355
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:5/Temporal:4
CVE ID:
CVE-2014-0191
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Nokogiri gem for Ruby 1.x
Уязвимые версии:
Nokogiri gem for Ruby 1.6.4 и более поздние версии

Описание:

Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/452630.php


URL производителя: https://groups.google.com/forum/#!topic/nokogiri-talk/RTJOYNQSBKU

Решение: Установите последнюю версию 1.6.4 с сайта производителя.

Ссылки: https://groups.google.com/forum/#!topic/nokogiri-talk/RTJOYNQSBKU