Отказ в обслуживании в Oracle Solaris

Дата публикации:
26.12.2014
Дата изменения:
26.12.2014
Всего просмотров:
974
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
4
CVSSv2 рейтинг:
(AV:A/AC:L/Au:S/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:5.5/Temporal:4.4
(AV:A/AC:L/Au:S/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:5.5/Temporal:4.4
(AV:A/AC:L/Au:S/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:5.5/Temporal:4.4
(AV:A/AC:L/Au:S/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:5.5/Temporal:4.4
CVE ID:
CVE-2014-4341
CVE-2014-4342
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 10.x
Уязвимые версии:
Oracle Solaris 10.х

Описание:

Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Подробное описание уязвимостей (#1-4) доступно по адресу: http://www.securitylab.ru/vulnerability/459132.php


URL производителя: http://www.sun.com/software/solaris/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://blogs.oracle.com/sunsecurity/entry/multiple_buffer_errors_vulnerabilities_in4