Межсайтовый скриптинг в PAN-OS

Дата публикации:
23.12.2014
Дата изменения:
23.12.2014
Всего просмотров:
767
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:5.8/Temporal:4.3
CVE ID:
CVE-2014-3764
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PAN-OS 5.x
PAN-OS 6.x
Уязвимые версии:
PAN-OS до 5.0.15
PAN-OS до 5.1.10
PAN-OS до 6.0.6

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за недостаточной обработки входных данных в web-интерфейсе управления устройствами. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: https://www.paloaltonetworks.com/products/newinpan-os.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://securityadvisories.paloaltonetworks.com/
http://securityadvisories.paloaltonetworks.com/Home/Detail/27