Обход ограничений безопасности в Novell iManager

Дата публикации:
23.12.2014
Дата изменения:
23.12.2014
Всего просмотров:
646
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-0075
CVE-2014-0096
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell iManager 2.x
Уязвимые версии:
Novell iManager до 2.7 SP7 Patch 3

Описание:

Уязвимости позволяют удаленному пользователю обойти ограничения безопасности.

1) Уязвимость существует из-за ошибки при обработке внешних сущностей XML. Детальная информация неизвестна.

2, 3) Уязвимости существуют из-за поставляемой уязвимой версии Apache Tomcat. Детальная информация доступна по следующему адресу: http://www.securitylab.ru/vulnerability/453499.php.


URL производителя: http://www.novell.com/products/consoles/imanager/overview.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.novell.com/support/kb/doc.php?id=7010166