Компрометация системы в PHP

Дата публикации:
22.12.2014
Дата изменения:
22.12.2014
Всего просмотров:
1089
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:5/Temporal:4
CVE ID:
CVE-2014-8142
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP 5.5.x
PHP 5.6.x
Уязвимые версии:
PHP версии до 5.5.20
PHP версии до 5.6.4

Описание:

Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/463377.php


URL производителя: http://php.net/

Решение: Установите последнюю версию 5.5.20 или 5.6.4 с сайта производителя.

Ссылки: http://php.net/ChangeLog-5.php#5.5.20
http://php.net/ChangeLog-5.php#5.6.4
https://bugs.php.net/bug.php?id=68361