Множественные уязвимости в IBM SmartCloud Orchestrator

Дата публикации:
19.12.2014
Дата изменения:
19.12.2014
Всего просмотров:
732
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:4/Temporal:3
(AV:N/AC:H/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:4/Temporal:3
CVE ID:
CVE-2014-4244
CVE-2014-4263
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM SmartCloud Orchestrator 2.x
Уязвимые версии:
IBM SmartCloud Orchestrator 2.2
IBM SmartCloud Orchestrator 2.2 FixPack 1
IBM SmartCloud Orchestrator 2.3
IBM SmartCloud Orchestrator 2.3 с FixPack 1 по iFix5

Описание:

Уязвимости позволяют удаленному пользователю раскрыть важные данные, а также неавторизованно их изменить.

Уязвимости существуют из-за поставляемой уязвимой версии Oracle Java.

Детальная информация об уязвимостях доступна по следующему адресу: http://www.securitylab.ru/vulnerability/462753.php.


URL производителя: http://www.ibm.com/software/products/en/smartcloud-orchestrator/

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21692028