Межсайтовый скриптинг в IBM Rational Quality Manager

Дата публикации:18.12.2014
Всего просмотров:857
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2014-4801
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM Rational Quality Manager 2.x
IBM Rational Quality Manager 3.x
IBM Rational Quality Manager 5.x
IBM Rational Quality Manager 4.x
Уязвимые версии: IBM Rational Quality Manager с 2.0 по 2.0.1
IBM Rational Quality Manager с 3.0 по 3.0.1.6 iFix3
IBM Rational Quality Manager с 4.0 по 4.0.7 iFix1
IBM Rational Quality Manager 5.0
Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www-01.ibm.com/software/awdtools/rqm/
Решение: Установите исправление с сайта производителя.
Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21692615