Множественные уязвимости в IBM WebSphere eXtreme Scale

Дата публикации:
18.12.2014
Дата изменения:
18.12.2014
Всего просмотров:
843
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:4/Temporal:3
(AV:N/AC:H/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:4/Temporal:3
(AV:N/AC:H/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:4/Temporal:3
CVE ID:
CVE-2014-0453
CVE-2014-4244
CVE-2014-4263
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere eXtreme Scale 7.x
Уязвимые версии:
IBM WebSphere eXtreme Scale 7.1
IBM WebSphere eXtreme Scale 7.1.1

Описание:

Уязвимости позволяют удаленному пользователю раскрыть важную информацию и неавторизованно изменить данные.

Уязвимости существуют из-за поставляемой уязвимой версии Java.

Детальная информация об уязвимостях доступна по следующим адресам:

1) http://www.securitylab.ru/vulnerability/452574.php (#7)

2, 3) http://www.securitylab.ru/vulnerability/459184.php (#12, 16)


URL производителя: http://www.ibm.com/software/webservers/appserv/extremescale/

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21679610
http://www.ibm.com/support/docview.wss?uid=swg21692398