Обход ограничений безопасности в IBM WebSphere Process Server

Дата публикации:
15.12.2014
Дата изменения:
15.12.2014
Всего просмотров:
775
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-6176
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Process Server 7.x
Уязвимые версии:
IBM WebSphere Process Server 7.0

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за ошибки при обработке SSL. Удаленный пользователь может обойти ограничения безопасности и изменить определенные настройки SSL.


URL производителя: http://www-01.ibm.com/software/integration/wps/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21690780