Множественные уязвимости в IBM Content Collector for SAP Applications

Дата публикации:
12.12.2014
Дата изменения:
12.12.2014
Всего просмотров:
1021
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:OF/RC:C) = Base:6.9/Temporal:5.1
(AV:N/AC:L/Au:N/C:P/I:P/A:C/E:U/RL:OF/RC:C) = Base:9/Temporal:6.7
CVE ID:
CVE-2014-6457
CVE-2014-6468
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Content Collector for SAP Applications 2.x
IBM Content Collector for SAP Applications 3.x
IBM Content Collector for SAP Applications 4.x
Уязвимые версии:
IBM Content Collector for SAP Applications 2.2
IBM Content Collector for SAP Applications 3.0
IBM Content Collector for SAP Applications 4.0

Описание:

Уязвимости позволяют удаленному пользователю повысить привилегии, раскрыть важные данные и неавторизованно изменить данные.

Детальная информация об уязвимостях доступна по следующему адресу: http://www.securitylab.ru/vulnerability/462753.php (#12, #22).


URL производителя: http://www.ibm.com/software/products/en/content-collector-sap

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21691206