Множественные уязвимости в Bugzilla

Дата публикации:
09.12.2014
Дата изменения:
09.12.2014
Всего просмотров:
664
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:S/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:4/Temporal:3
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-1571
CVE-2014-1572
CVE-2014-1573
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Bugzilla 4.x
Уязвимые версии:
Bugzilla с 4.0 по 4.0.14
Bugzilla с 4.1.1 по 4.2.10
Bugzilla с 4.3.1 по 4.4.5
Bugzilla с 4.5.1 по 4.5.5

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку, обойти ограничения безопасности и раскрыть важную информацию.

1) Уязвимость существует из-за ошибки в шаблоне flagmail. Удаленный пользователь может раскрыть содержимое закрытых комментариев.

2) Уязвимость существует из-за ошибки в функции "confirm_create_account()". Удаленный пользователь может создать учетную запись с привилегиями администратора.

3) Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: bugzilla.org

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.bugzilla.org/security/4.0.14/