Множественные уязвимости в QEMU

Дата публикации:
05.12.2014
Дата изменения:
05.12.2014
Всего просмотров:
1217
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C) = Base:7.2/Temporal:5.8
CVE ID:
CVE-2014-8106
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QEMU 2.x
Уязвимые версии:
QEMU 2.х

Описание:

Уязвимость позволяет локальному пользователю повысить свои привилегии на целевой системе и вызвать отказ в обслуживании.

Уязвимость существует из-за неизвестных ошибок при обработке blit regionsв драйвере Cirrus VGA. Локальный пользователь может повреждение памяти хоста и повысить свои привилегии.


URL производителя: http://www.qemu.org/

Решение: Установите исправление из репозитория исходного кода.

Ссылки: http://lists.gnu.org/archive/html/qemu-devel/2014-12/msg00508.html
https://bugzilla.redhat.com/show_bug.cgi?id=1169454