Межсайтовый скриптинг в Drupal Hierarchical Select

Дата публикации:
05.12.2014
Дата изменения:
05.12.2014
Всего просмотров:
1483
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Hierarchical Select Module 6.x
Уязвимые версии:
Drupal Hierarchical Select Module 6.х-3.8 и более ранние версии

Описание:

Уязвимости позволяет удаленному пользователю осуществить межсайтовый скриптинг.

1) Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может встроить произвольный HTML- или скриптовый код в контексте уязвимого web-сайта.

Примечание: для успешной эксплуатации уязвимости требуется иметь привилегию "administer taxonomy".

2) Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может встроить произвольный HTML- или скриптовый код в контексте уязвимого web-сайта.

Примечание: для успешной эксплуатации уязвимости требуется иметь привилегии "administer taxonomy", "administer users", "administer content type".


URL производителя: http://drupal.org/project/hierarchical_select

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.drupal.org/node/2386615