Спуфинг атака в Cisco Unified Communications Manager

Дата публикации:
28.11.2014
Дата изменения:
28.11.2014
Всего просмотров:
758
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:4.8/Temporal:3.5
CVE ID:
CVE-2014-7991
Вектор эксплуатации:
Локальная сеть
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Unified Communications Manager 10.x
Cisco Unified Communications Manager 9.x
Уязвимые версии:
Cisco Unified Communications Manager 10.0(1) и более ранние версии

Описание:

Уязвимость позволяет удаленному пользователю осуществить спуфинг атаку.

Уязвимость существует из-за ошибки в компоненте Remote Mobile Access Subsystem при подтверждении поля SAN сертификате TLS. Удаленный пользователь может осуществить спуфинг атаку.


URL производителя: http://www.cisco.com/en/US/products/sw/voicesw/ps556/index.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-7991
http://tools.cisco.com/security/center/viewAlert.x?alertId=36381