Множественные уязвимости в IBM Support Assistant

Дата публикации:
28.11.2014
Дата изменения:
28.11.2014
Всего просмотров:
673
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:OF/RC:C) = Base:10/Temporal:7.4
CVE ID:
CVE-2014-3068
CVE-2014-4244
CVE-2014-4263
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Support Assistant 5.x
Уязвимые версии:
IBM Support Assistant версии с 5.0.0 по 5.0.1

Описание:

Уязвимость позволяет удаленному пользователю получить доступ к важным данным и манипулировать определенной информацией.

1. Подробное описание уязвимостей (#18 ,#19) доступно по адресу: http://www.securitylab.ru/vulnerability/459184.php

2. Подробное описание уязвимости (#2) доступно по адресу: http://www.securitylab.ru/vulnerability/459438.php


URL производителя: http://www-01.ibm.com/software/support/isa/

Решение: Установите последнюю версию 5.0.1.1 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21681371