Отказ в обслуживании в openswan

Дата публикации:
25.11.2014
Дата изменения:
25.11.2014
Всего просмотров:
712
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:U/RC:C) = Base:5/Temporal:4.3
CVE ID:
CVE-2013-6466
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux
Уязвимые версии:
Gentoo Linux

Описание: Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/449661.php



Решение: Для устранения уязвимости следуйте инструкциям производителя относительно "net-misc/openswan".

Ссылки: http://www.gentoo.org/security/en/glsa/glsa-201411-07.xml