Неавторизованное изменение данных в Open-Xchange OX App Suite

Дата публикации:
24.11.2014
Дата изменения:
24.11.2014
Всего просмотров:
882
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:4.8/Temporal:3.5
CVE ID:
CVE-2014-7871
Вектор эксплуатации:
Локальная сеть
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OX App Suite 7.x
Уязвимые версии:
Open-Xchange OX App Suite 7.6.0 и более ранние версии

Описание: Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных, связанных с API вызовом "jslob". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.


URL производителя: http://www.open-xchange.com/how-it-works.html#c1658

Решение: Установите последнюю версию 7.4.2-rev36 или 7.6.0-rev23 с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2014-11/0048.html