Множественные уязвимости в Drupal

Дата публикации:21.11.2014
Всего просмотров:1191
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 6.8 (AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C)
7.1 (AV:N/AC:M/Au:N/C:N/I:N/A:C/E:U/RL:OF/RC:C)
CVE ID: CVE-2014-9015
CVE-2014-9016
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
Внедрение в сессию пользователя
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Drupal 6.x
Уязвимые версии:
Drupal версии с 6.x до 6.34
Drupal версии с 7.x до 7.34

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и проникнуть в сессию другого пользователя.

1. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может проникнуть в сессию другого пользователя.

2. Уязвимость существует из-за ошибки в функционале хеширования паролей. Удаленный пользователь может исчерпать системные ресурсы.

URL производителя: http://drupal.org/

Решение: Установите последнюю версию 6.34 или 7.34 с сайта производителя.

Ссылки: https://www.drupal.org/SA-CORE-2014-006