Множественные уязвимости в IBM Tivoli Workload Scheduler

Дата публикации:
20.11.2014
Дата изменения:
20.11.2014
Всего просмотров:
591
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-0138
CVE-2014-0139
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Tivoli Workload Scheduler 8.x
IBM Tivoli Workload Scheduler 9.x
Уязвимые версии:
IBM Tivoli Workload Scheduler 8.5.1 FP05 и более ранние версии
IBM Tivoli Workload Scheduler 8.6.0 FP03 и более ранние версии
IBM Tivoli Workload Scheduler 9.1.0 FP01 и более ранние версии
IBM Tivoli Workload Scheduler 9.2.0 GA Level

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Подробное описание уязвимостей (#1, #2) доступно по адресу: http://www.securitylab.ru/vulnerability/450894.php

URL производителя: http://www-01.ibm.com/software/tivoli/products/scheduler/

Решение: Установите последнюю версию с сайта производителя.



Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21689461