Межсайтовый скриптинг в IBM Tivoli Netcool/Impact

Дата публикации:
17.11.2014
Дата изменения:
17.11.2014
Всего просмотров:
740
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-6161
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Tivoli Netcool/Impact 6.x
Уязвимые версии:
IBM Tivoli Netcool/Impact 6.1.1

Описание:
Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.ibm.com/software/products/en/tivonetc

Решение: Установите последнюю версию 6.1.1.1-TIV-NCI-IF0001 с сайта производителя.



Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21689130