Отказ в обслуживании в PHP

Дата публикации:
14.11.2014
Дата изменения:
14.11.2014
Всего просмотров:
1192
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:5/Temporal:4
CVE ID:
CVE-2014-3710
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP 5.4.x
PHP 5.5.x
Уязвимые версии:
PHP версии до 5.4.35
PHP версии до 5.5.19

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/461620.php

URL производителя: http://www.php.net/

Решение: Установите последнюю версию 5.4.35 или 5.5.19 с сайта производителя.



Ссылки: http://php.net/ChangeLog-5.php#5.4.35
http://php.net/ChangeLog-5.php#5.5.19