Множественные уязвимости в PolarSSL

Дата публикации:
14.11.2014
Дата изменения:
14.11.2014
Всего просмотров:
1434
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2014-8627
CVE-2014-8628
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PolarSSL 1.x
Уязвимые версии:
PolarSSL версии до 1.3.9
PolarSSL версии до 1.2.12

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

1. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может ослабить стандарт шифрования соединения.

2. Уязвимость существует из-за неизвестной ошибки, позволяющей спровоцировать утечку памяти. Подробности не разглашаются.

3. Уязвимость существует из-за неизвестной ошибки, позволяющей спровоцировать утечку памяти. Подробности не разглашаются.

URL производителя: http://polarssl.org/

Решение: Установите последнюю версию 1.2.12 или 1.3.9 с сайта производителя.



Ссылки: https://polarssl.org/tech-updates/releases/polarssl-1.2.12-released
https://polarssl.org/tech-updates/releases/polarssl-1.3.9-released