Обход ограничений безопасности в WordPress WP eCommerce

Дата публикации:
31.10.2014
Дата изменения:
31.10.2014
Всего просмотров:
1598
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WP eCommerce Plugin 3.х
Уязвимые версии:
WordPress WP eCommerce версии до 3.8.14.4

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности и получить доступ к важным данным.

Уязвимость существует из-за ошибки в механизме аутентификации при обработке запросов к сценарию /wp-admin/admin-post.php. Удаленный пользователь может обойти механизм аутентификации и получить доступ к конфиденциальным данным.

URL производителя: https://github.com/wp-e-commerce/

Решение: Установите последнюю версию 3.8.14.4 с сайта производителя.



Ссылки: https://github.com/wp-e-commerce/WP-e-Commerce/commit/390c2ecc68027fbf21fb5d99a556d88c7bd8c05b